ScottishFibre - Vodafone is back up – Incident details

All systems operational

Vodafone is back up

Resolved
Operational
Started 20 days agoLasted 5 minutes

Affected

Broadband

Operational from 5:11 AM to 5:16 AM

Infrastructure

Operational from 5:11 AM to 5:16 AM

Vodafone

Operational from 5:11 AM to 5:16 AM

Updates
  • Resolved
    Resolved

    Our system has detected that Vodafone has recovered from any issues it's experiencing.

  • Investigating
    Investigating

    We've detected some issues with Vodafone. Our team is investigating this issue and will provide an update as soon as possible. This incident has been created automatically by our monitoring software, so we cannot confirm if Vodafone is experiencing an outage. We will provide an update if they are.